Oude browsersversies vanaf 1 februari niet meer ondersteund

In het kader van beveiligingseisen gaat DHD op 1 februari 2018 over naar de ondersteuning van TLS 1.2. Browsers met oudere TLS-versies worden vanaf deze datum niet meer ondersteund. Dit betekent dat de website en onze producten op het domein dhd.nl niet bereikbaar zijn als uw browser ingesteld staat op versie 1.0 of 1.1. Volgens onze gegevens betreft het minder dan 1,5% van alle bezoekers van onze websites.​

Check: is uw browser up-to-date?

Onderstaand een overzicht van de browserversies die TLS 1.2 automatisch ondersteunen:

  • Google Chrome: vanaf versie 30
  • Mozilla Firefox: vanaf versie 27
  • Internet Explorer: vanaf versie 11
  • Microsoft Edge
  • Apple Safari – vanaf versie 7

Als uw browserversie hieraan voldoet, hoeft u geen maatregelen te treffen. 


Maatregelen bij oudere browserversie

Gebruikt u een oudere browserversie, dan kunt u op verschillende manieren actie ondernemen:

  • U update uw huidige browser naar de nieuwste versie.
  • U gebruikt een andere browser die TLS 1.2 wel ondersteunt.
  • Gebruikt u Internet Explorer 10? Dan kunt u via Internetopties, tabblad Geavanceerd de juiste TLS-instelling aanvinken.

TLS_DHD.png

Wij gaan ervan uit dat de IT-afdeling van uw ziekenhuis u kan helpen bij het treffen van de juiste maatregelen. 


Wat is TLS?

TLS staat voor Transport Layer Security en is een protocol dat veilige gegevensuitwisseling op het internet waarborgt. TLS 1.2 is de laatste versie van het protocol. 


Heeft u nog vragen?

Neem dan contact op met onze Servicedesk via 030 273 97 00 of info@dhd.nl